Increased error rate and delayed message processing

Incident Report for Gorgias

Resolved

After monitoring the situation for some time, we can confirm that this incident has been resolved.
Posted Dec 17, 2025 - 16:19 UTC

Monitoring

We've identified the issue and implemented a fix, we're now monitoring the situation to make sure it doesn't happen again.
Posted Dec 17, 2025 - 15:39 UTC

Investigating

There are increased error rates and delayed message processing on one of our US clusters, we're investigating the problem.
Posted Dec 17, 2025 - 15:15 UTC
This incident affected: Helpdesk (REST API, Web App).