A fix has been implemented, and we are monitoring the results.
Posted Nov 11, 2025 - 19:11 UTC
Identified
Our ecommerce data synchronization component for the AI Agent is experiencing delays in europe-west3-86c1 cluster. Shoppers can get the replies referring to the stale Shopify information, such as not accounting for the last orders or the latest status updates.
We are continuing to work on a solution to resolve this issue.
Posted Nov 11, 2025 - 15:45 UTC
This incident affected: Automate (AI Agent) and Helpdesk Clusters (europe-west3-86c1).