Asychronous process delayed in us-east1-635c Cluster
Incident Report for
Gorgias
Resolved
No more on-going issues.
Posted
Nov
14
,
2025
-
02:44
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Nov
14
,
2025
-
00:24
UTC
Update
We are continuing to work on a fix for this issue.
Posted
Nov
14
,
2025
-
00:13
UTC
Identified
We are continuing to work on a fix for this issue.
Posted
Nov
14
,
2025
-
00:02
UTC
×
Subscribe to Incident
Subscribe to updates for
Asychronous process delayed in us-east1-635c Cluster
via . You'll receive .