Help center opening as blank page

Incident Report for Gorgias

Resolved

We've identified and fixed the issue causing blank help center pages

All help center pages should now be working normally

Thank you for your patience while we resolved this issue.
Posted Jun 25, 2025 - 19:09 UTC

Identified

We're investigating an issue where help center pages are showing blank content.
We're working on a fix and expect to deploy it within the next few hours.
We'll provide an update once the fix is deployed.
Posted Jun 25, 2025 - 19:04 UTC