A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2026 - 18:03 UTC
Identified
We're aware of an issue that may cause delays in receiving Instagram direct messages in Gorgias. Messages are not lost — they will arrive, just later than usual.
Our team is investigating and working to restore normal delivery times.
Posted Sep 02, 2026 - 14:49 UTC
This incident affected: Helpdesk Integrations (Instagram Direct Messages).