AI Agent not processing tickets
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 08:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 07:56 PDT
This incident affected: Automate (AI Agent).