Help centers are not loading
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Nov
14
,
2025
-
13:29
UTC
Monitoring
The fix is being rolled out progressively, and we can see that help centers are starting to load one by one
Posted
Nov
14
,
2025
-
12:50
UTC
Identified
We found a root cause of the issue and working on the fix
Posted
Nov
14
,
2025
-
12:30
UTC
Investigating
We are currently investigating this issue.
Posted
Nov
14
,
2025
-
11:57
UTC
This incident affected: Automate (AI Agent) and Help Center (Customer Help Center website).
×
Subscribe to Incident
Subscribe to updates for
Help centers are not loading
via . You'll receive .