Shopify degraded performance

Incident Report for Gorgias

Resolved

This incident has been resolved. Shopify fixed the outage on their side.
Posted Jun 24, 2026 - 12:09 UTC

Update

We are continuing to monitor this issue.
Posted Jun 24, 2026 - 11:46 UTC

Identified

We identified that the Shopify API is experiencing some degraded performance. That means some of our customers may experience some issues in regards to the Shopify actions. That includes the manual actions and the actions that are performed by the AI agent on Shopify, but also the historical sync.

Shopify status page: https://www.shopifystatus.com/.

We will provide the next update in 1 hour.
Posted Jun 24, 2026 - 11:43 UTC
This incident affected: Helpdesk Integrations (Shopify integration).