We deployed a fix to solve the Store website sync issues. We are monitoring the situation.
Posted Jul 17, 2026 - 12:01 UTC
Identified
Syncing content from the Store website and URLs sources in Knowledge is failing for many stores. We are investigating the issue. Existing content is not affected.
Posted Jul 16, 2026 - 11:13 UTC
Investigating
Syncing content from the Store website and URLs sources in Knowledge is failing for many stores. We are investigating the issue. Existing content is not affected.