Customer sidebar search not working

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 14:05 UTC

Identified

We identified the issue and currently actively working on the resolution.
Posted Sep 16, 2026 - 13:12 UTC

Investigating

We are currently investigating this issue.
Posted Sep 16, 2026 - 12:51 UTC
This incident affected: Helpdesk (Web App).