Delayed email sync for Gmail integrations

Incident Report for Gorgias

Resolved

The traffic of Gmail notifications for our app is back at normal levels.
Posted Jul 27, 2026 - 23:13 UTC

Monitoring

Gmail integrations have resumed syncing normally and new emails are creating tickets as expected. Notifications delivery from Gmail stopped and then resumed on its own, without any change on our side. We found no issue with our systems, which suggests the cause was external. We're monitoring to confirm stability before marking this resolved.
Posted Jul 27, 2026 - 23:01 UTC

Investigating

We are currently investigating this issue.
Posted Jul 27, 2026 - 22:30 UTC
This incident affected: Helpdesk Integrations (Gmail).