The issue affecting Instagram comments and mentions has been resolved. All data is now syncing normally. Thanks for your patience while we monitored the situation.
Posted Nov 20, 2025 - 16:17 UTC
Update
We’re still monitoring the situation and awaiting a response from Meta regarding data recovery. New comments and mentions should now synchronize without any issues.
Posted Nov 20, 2025 - 10:43 UTC
Monitoring
As of 3:30 AM (UTC), we are once again receiving Meta notifications for Instagram content. Notification traffic has remained stable since then. We are verifying that no data is missing and will continue to monitor the situation closely.
Posted Nov 20, 2025 - 07:02 UTC
Update
We’ve identified that the issue originates on Meta’s side. In addition to comments, mentions in comments and stories are also affected. We’ve reached out to Meta for more information and will provide updates as soon as we have them.
Posted Nov 19, 2025 - 21:36 UTC
Update
As of Nov 19, 2025 at 20:45:25 UTC, we’ve stopped receiving notifications from Meta, which is currently affecting Instagram comments. We’re investigating the issue and will share updates as soon as we have more information.
Posted Nov 19, 2025 - 21:18 UTC
Identified
As of Nov 19, 2025 at 20:45:25 UTC, we’ve stopped receiving notifications from Meta, which is currently affecting Instagram comments. We’re investigating the issue and will share updates as soon as we have more information.
Posted Nov 19, 2025 - 21:16 UTC
This incident affected: Helpdesk Integrations (Instagram comments).