Help Center creation not working for new Gorgias accounts

Incident Report for Gorgias

Resolved

Incident has been resolved
Posted Sep 08, 2026 - 16:12 UTC

Investigating

We are investigating an issue that may prevent new Gorgias accounts to create Help Centers
Posted Sep 08, 2026 - 15:36 UTC
This incident affected: Helpdesk (Web App).