CORS issues on signup
Incident Report for
Gorgias
Resolved
The issue has been resolved
Posted
Aug
11
,
2026
-
13:16
UTC
Investigating
We are currently investigating this issue. Some users may experience issues during signup
Posted
Aug
11
,
2026
-
11:36
UTC
×
Subscribe to Incident
Subscribe to updates for
CORS issues on signup
via . You'll receive .