Shopify outage affecting ingestion of their data in Gorgias
Incident Report for Gorgias
Resolved
We don't seem to have any issues, everything should be working normally now
Posted Sep 10, 2024 - 07:28 PDT
Monitoring
The issue is fixed from Shopify's side, we're monitoring to see if we have any side effects from our side due to the spike from resuming the events
Posted Sep 10, 2024 - 07:01 PDT
Identified
Shopify have an issue from their side (https://www.shopifystatus.com/) which is affecting the ingestion of data received from their side. We're monitoring the situation and will update you in 1h or on any change
Posted Sep 10, 2024 - 06:23 PDT
This incident affected: Helpdesk Integrations (Shopify integration, Shopify API & Mobile).