Delays in the processing of tickets across most customers

Incident Report for Gorgias

Resolved

We can now confirmed that users are no longer affected by this issue and as such the incident is now resolved.

The incident would have affected most core aspects of the ticket pipeline on the cluster including: processing of rules, responses from AI Agent, as well as outbound messages.

We apologize for the inconvenience caused.
Posted Sep 14, 2025 - 22:04 UTC

Monitoring

Our team has identified an issue with the processing of tickets, including rules and outbound messages, affecting a subset of customers.

As of now, the issue has been mitigated, and we are monitoring the situation closely to ensure continued stability. We apologize for any inconvenience this may have caused and appreciate your understanding.
Posted Sep 14, 2025 - 21:15 UTC
This incident affected: Helpdesk Integrations (Email), Automate (AI Agent), and Helpdesk Clusters (us-east4-65cd).