Automate usage inconsistency

Incident Report for Gorgias

Resolved

The issue with the billing process for Automate products has been resolved. The redeployment has been completed, and the system has successfully reprocessed all data to accurately calculate usage.
Posted Apr 15, 2025 - 03:00 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2025 - 03:00 PDT

Monitoring

The billing process for Automate products has been redeployed and is currently reprocessing the data to accurately calculate the actual usage.
Posted Apr 14, 2025 - 09:48 PDT

Identified

The usage reported in the billing page for Automate product is misaligned with the real usage count. We are working on a fix and reconciliation of the data.
Posted Apr 14, 2025 - 08:45 PDT