Help centers are not loading

Incident Report for Gorgias

Resolved

This incident has been resolved. All help center websites are back to normal.
Posted Oct 15, 2025 - 16:48 UTC

Monitoring

The fix has been implemented, we're monitoring the results
Posted Oct 15, 2025 - 16:20 UTC

Identified

We are currently investigating the issue and working on a fix
Posted Oct 15, 2025 - 16:19 UTC
This incident affected: Help Center (Customer Help Center website).