Shopify orders data sync is delayed in search and AI Shopping assistant ...

Incident Report for Gorgias

Resolved

Incident was resolved.
Posted Dec 02, 2025 - 11:30 UTC

Update

Mitigated the issues, monitoring the issue.

- Searching for customers by order number might return outdated results.
- AI Shopping assistant stats might not be up-to-date

We identified the issue and are working on the solution.
Posted Dec 02, 2025 - 08:37 UTC

Update

Mitigated the issues, monitoring the issue.

- Searching for customers by order number might return outdated results.
- AI Shopping assistant stats might not be up-to-date

We identified the issue and are working on the solution.
Posted Dec 02, 2025 - 05:50 UTC

Monitoring

Mitigated the issues, monitoring the issue.

- Searching for customers by order number might return outdated results.
- AI Shopping assistant stats might not be up-to-date

We identified the issue and are working on the solution.
Posted Dec 02, 2025 - 04:45 UTC

Identified

- Searching for customers by order number might return outdated results.
- AI Shopping assistant stats might not be up-to-date

We identified the issue and are working on the solution.
Posted Dec 02, 2025 - 02:44 UTC
This incident affected: Helpdesk (Web App) and Helpdesk Clusters (us-east4-5f09).