Instability with real time updates

Incident Report for Gorgias

Resolved

The Incident was resolved.
Posted Dec 02, 2025 - 20:08 UTC

Monitoring

We are observing improvements in performance and will continue to closely monitor the system.
Posted Dec 02, 2025 - 19:25 UTC

Update

We’ve identified an issue causing degraded performance in real-time updates and we have deployed the fix. We are seeing signs of improvement and will continue to monitor. Thank you for your patience.
Posted Dec 02, 2025 - 19:07 UTC

Identified

We’ve identified an issue causing degraded performance in real-time updates. You may notice delays or missing updates in the ticket view. As a workaround, you can refresh the page to see latest changes in the ticket. We’re actively working on restoring full stability and will provide updates shortly. Thank you for your patience.
Posted Dec 02, 2025 - 18:52 UTC