The incident as been resolved since 17:00 ET and all systems are functional.
Posted Nov 28, 2025 - 22:44 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Nov 28, 2025 - 21:02 UTC
Update
Live updates one real time events (e.g "Ticket created", "Sarah is typing", "Customer updated" etc) may be delayed or not shown as expected. This does not affect the operations themselves, which are operating as usual.
We are currently investigating the issue and working on a solution. Thanks for your patience while we're working on solving the situation.
Posted Nov 28, 2025 - 20:14 UTC
Update
Live updates one real time events (e.g "Ticket created", "Sarah is typing", "Customer updated" etc) may be delayed or not shown as expected. This does not affect the operations themselves, which are operating as usual.
We are currently investigating the issue and working on a solution. Thanks for your patience while we're working on solving the situation.
Posted Nov 28, 2025 - 20:13 UTC
Identified
Live updates one real time events (e.g "Ticket created", "Sarah is typing", "Customer updated" etc) may be delayed or not shown as expected. This does not affect the operations themselves, which are operating as usual.
We are currently investigating the issue and working on a solution. Thanks for your patience while we're working on solving the situation.
Posted Nov 28, 2025 - 20:06 UTC
This incident affected: Helpdesk (Web App) and Helpdesk Clusters (us-central1-c433).